Hung Processing

I uploaded a 2020 version of an app yesterday around 5:30p and when I left for dinner at 5:45p it was still processing. When I returned from dinner it around 8:30p it was still processing. It was still processing this morning.

I refreshed the page, uploaded some newer code by dropping the file on the iOS button and it said “uploading” that went on for about 5 minutes so I clicked on the iOS button and navigated to the .zip and uploaded that way.

10 minutes later and it’s still uploading.

console.log shows this

Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
stats.g.doubleclick.net/j/collect?t=dc&aip=1&_r=3&v=1&_v=j91&tid=UA-20967779-6&cid=1726841976.1624478896&jid=1501365136&gjid=447892611&_gid=854973732.1626125360&_u=QACAAUAAAAAAAC~&z=1463881256:1 Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
upload.js:24 getToken
api.volt.build/v1/plans:1 Failed to load resource: net::ERR_CONNECTION_CLOSED
volt.build/:1 Uncaught (in promise) TypeError: Failed to fetch
api.volt.build/v1/app:1 Failed to load resource: net::ERR_CONNECTION_CLOSED
upload.js:262 error TypeError: Failed to fetch
upload.js:121 uploading V1 gtkm.zip to ios
upload.js:155 Uncaught (in promise) TypeError: Cannot read property 'megs' of undefined
    at uploadV1 (upload.js:155)
VM29:245 2.7272727489471436
VM29:245 5.454545497894287
VM29:245 10
VM29:245 20.909090042114258
VM29:245 29.09090805053711
VM29:245 42.727272033691406
VM29:245 60.909088134765625
VM29:245 70
VM29:245 91.81817626953125
VM29:245 112.7272720336914
VM29:245 136.36363220214844
VM29:245 148.1818084716797
VM29:245 167.27272033691406
VM29:245 183.6363525390625
VM29:245 188.1818084716797
VM29:245 197.27272033691406
VM29:245 201.81817626953125
VM29:245 203.6363525390625
VM29:245 205.4545440673828
VM29:245 208.1818084716797
VM29:245 210
VM29:245 212.72726440429688
VM29:245 219.09091186523438
VM29:245 232.72726440429688
VM29:245 252.72726440429688
VM29:245 263.6363525390625
VM29:245 285.45452880859375
VM29:245 300.9090881347656
VM29:245 265.45452880859375
VM29:245 216.36363220214844
VM29:245 194.5454559326172
VM29:245 157.27272033691406
VM29:245 132.72726440429688
VM29:245 118.18181610107422
VM29:245 110
VM29:245 100.90908813476562
VM29:245 83.63636016845703
VM29:245 73.63636016845703
VM29:245 50
VM29:245 22.727272033691406
VM29:245 4.545454502105713
VM29:245 0

We’re looking into this now.

Could you PM me a screenshot of your Pricing page?

Have you tried logging out and in again?

Logging out and back in showed me last nights build. I’ll try to upload the new code now.

Yep, that worked. Thanks!