Can't see my app on Google Play Store

Hello, I’ve been using Volt Builder for a couple of months and is a life saver. I’ve uploaded to Google Play Store the 2.8 version of my really simple app on 21 july 2021. Since yesterday I am trying to upload the 2.9 version but it doesn’t appear on the store.

This is the last log:

I’ve tried with , with “androidPackageType”: “bundle” and changing some options, but I can’t find my error.

Can you please help me with this?

Make sure that the file you have set “googlePlayKey” in voltbuilder.json actually exists.

Yes I have this in the voltbuilder.json:

“platform”: “android”,
“release”: “release”,

“androidAlias”: “cronometrajeinstantaneo”,
“androidAliasPassword”: “",
“androidKeystore”: “certificates/cronometrajeinstantaneo.keystore”,
“androidKeystorePassword”: "
“androidPackageType”: “bundle”,
“googlePlayKey”: “certificates/pc-api-****.json”,
“googlePlayTrack”: “beta”

Good. Now check your certificates folder. Does it have cronometrajeinstantaneo.keystore in it?

It was my fault :pensive:, I had the incorrect googlePlayKey. Now I’ve generated a new one and now when I upload the file to Volt I have this error:

UnacceptableMimeTypeError: application/x-authorware-bin

And the last part of the log is

[Google Play Store] Getting credentials from certificates/pc-api-7007072223287587779-461-bcc282f9d307.json
[Google Play Store] Authenticating
[Google Play Store] Requesting access to upload a new release
[Google Play Store] Uploading to beta track.
Build 7dbf16e1-5acd-44ec-8207-9dda48ebeae6 failed

I am looking what can it be, but some help would be great!

The good news is that I was able to reproduce this here. I wasn’t able to find a quick fix, so we will keep on working on it.

Great, I’ll be waiting, thanks!

We just made a change on our servers. Could you try this again?

I worked great! Thanks a lot :smiley: