Cordova-plugin-allow-backup: Plugins are not allowed

Have you read the documentation on cordova-plugin-allow-backup?

You’re not using it correctly.

https://github.com/macdonst/cordova-plugin-allow-backup#readme

is there anything wrong - Please suggset

Are you getting an error? If so, what is it? Otherwise, we can’t help.

http://www.catb.org/~esr/faqs/smart-questions.html

Getting this while uploading

UserError: Error: Plugin ‘cordova-plugin-allow-backup’ is no longer supported. The most likely reason for this is that it is obsolete or deprecated. Research it on npmjs.com and in GitHub.

What is the other alternative ?

Thanks
Abhishek Mishra

Have you read the author’s notes on this plugin? He tells you what the alternative is.

No, Please suggest

Did you read about the plugin on npmjs and github?