Problems with servers

We’re experiencing problems with our servers. The problems appear to be upstream from us, in either Linode or Amazon S3. We’ve let them know - they are working on it.

Since it does not appear to be something on our own servers, there isn’t much we can do about it for now.

Some jobs are getting through, so it looks like it’s ok to keep trying.

We are monitoring the situation and hope they can resolve the problem soon. We’re sorry for the disruption.

Things appear to be back to normal. Thanks for your patience!

Hi there - Right now the server dont react on upload

Keep saying = Uploading to android.


Everything looks normal here. Are you still seeing problems?

YES - Still not uploading !!

Also tried to a re-logon

A steady number of jobs is being processed by all the servers. It looks like the problem may be local to you.

If you open the Chrome Console, are there any messages?

GOT this in warning in chrome

upload.js:184 Status: Completed
upload.js:110 uploading V1 to android
upload.js:144 Uncaught (in promise) TypeError: Cannot read property ‘megs’ of undefined
at uploadV1 (upload.js:144)

Excellent - try again now. (Do a refresh on the page first)

Yes - it is working now - Thanks

Looks like this issue is back

Chrome V 88.x

Thanks - we’ll have this fixed in a few minutes.

OK, give it another try!

Great thanks, Uploading now.