Unprocessable Entity During IOS Upload

Received an error “Unprocessable Entity” during IOS upload.

When i tried to upload using the exact template given from website
https://github.com/voltbuilder/samples,
I also received the same error message.

Please help.
Thanks

Are you zipping the file before uploading? How?

If you’ll send the file to support@voltbuilder.com, I’d love to have a look at it.

Thanks! I’ll have a look when I get into the office tomorrow.

In the meantime, what utility did you use to zip it? What os?

I just tried your zip file here. It looks good and work perfectly on both our test and live servers.

Do you have another computer you could try this from?

(We’re interested in what could be happening here - this is the first case like this)

Hi, I have found the issue which is caused by browser.
It will prompted the error message when upload using firefox 80.0 (64-bit).
I have tried using google chromes and it works perfectly.
Thanks

I just tried FF86.0 on both Windows and MacOS. It was fine. Does updating FF make any difference?