VoltBuilder Server is down (OK now!)

Should be running again soon.

We’re up again. We found a couple places were sockets were not be closed automatically and eventually ran out. Now that we know where they are, we can fix them.

Hi, we receive allways the error when we try to upload and iOS zip:
TypeError: NetworkError when attempting to fetch resource.


Just tried a job now - it worked fine. Are you still seeing this?

Yes, i try again

Aha! We’re still working on that upload page.

Use this one in the meantime:

Thank you, the problem was the url!

Those upload pages are broken again.

Console errors:

Failed to load resource: the server responded with a status of 403 ()
utils.ts:290 Uncaught (in promise) Error: Unknown or invalid refresh token.
    at utils.ts:290
    at tslib.es6.js:99
    at Object.next (tslib.es6.js:80)
    at c (tslib.es6.js:70) is now obsolete. It’s been replaced by the website.

https://volt.build/upload/ will work, but you need to log into volt.build, then click on Upload.

I was using volt.build and it worked fine yesterday evening. Just this morning it started throwing the oauth errors. I checked and was indeed logged in so I logged out, logged back in and like magic the problem went away.

There seems to be some disconnect between the oauth token expiring and the user interface not recognizing it.

Yeah, we’re on that. Thanks!