VoltSigner: Error creating p12

Going through the “iOS” section in VoltSigner (several times, to make sure) consistently leads to the error “Error creating p12. Are you using the .cer file you just created?” at the .cer upload step.

Not being able to use VoltBuilder for iOS development makes it a non-starter for us, unfortunately.

Are you downloading a newly created .cer file from Apple?

Yes, I’m going through the process as described under “iOS” at https://volt.build/certificate

I’ve done it three times now, each time clearing out everything from “Certificates, Identifiers & Profiles” and from my certificates folder and starting fresh, following those instructions.

I’ve tried various permutations of the form fields above, from the minimum name+email to completing every field.

For the choices, I’m using:

“iOS App Development”



I just tried it here and it worked fine, so there’s something special going on in your case.

Let’s take this conversion offline so we can work through it. I’ll send you an email now.